Nettlesere - Digitalarkivet til Forumet

Moderatorer: MOD_Kildereg, MOD_Generellt

Svar
Brukeravatar
Ulf Simensen
Innlegg: 1854
Registrert: 30. april 2014 kl. 18.50
Sted: TOLVSRØD

Nettlesere - Digitalarkivet til Forumet

Legg inn av Ulf Simensen » 22. februar 2021 kl. 12.44

Nå har jeg oppdaget at Digitalarkivet / Forumet reagerer forskjellig avhengig av Nettleser, i hvert fall på Windows Edge og Google Chrome.

Bruker først MS Edge.
Går inn i DA og søker etter Ola Olsen 1888. Finner ham, kopierer nettadressen og limer den inn i Forumet.005 Ola Olsen - 023 Ola Rolands. - 008 Tellingskrets 8: Urnæs - Tellingskretsoversikt - Folketelling 1891 for 1425 Hafslo herred - Digitalarkivet 
Dette er jo ikke en vanlig lenke, men når jeg høyreklikker på den, kan jeg åpne den som hyperkopling, men har nå, oppdager at den kan ikke åpnes som lenke i Forumet.

Bruker så Google.
Inn på DA og samme søk, kopierer nettadresse og limer inn i Forumet.
https://www.digitalarkivet.no/census/pe ... 3009002674
Her kommer den fram som en vanlig lenke.

Tidligere, rett før omleggingen i det nye forumet, var dette ikke noe problem. Jeg bruker Edge og Google om hverandre, men skjønner nå at jeg bør unngå Edge her.
Jeg har ikke prøvd andre nettlesere, men synes det er greit å si i fra. Det kan jo være noen som bruker andre nettlesere som også har problemer, da bør de prøve Google Chrome.

Ulf S

Børge Østby
Innlegg: 6
Registrert: 15. oktober 2010 kl. 23.37
Sted: BILLINGSTAD
Kontakt:

Re: Nettlesere - Digitalarkivet til Forumet

Legg inn av Børge Østby » 23. februar 2021 kl. 23.47

Hei
Årsaken til dette er nok innstillingene i Edge når det gjelder kopiering og innliming av lenker.
Innstillingen i Edge er satt til å lime inn koblingen med tittelen på siden som limes inn, og du får da med teksten "005 Ola Olsen...osv" i stedet for en http-lenke.
Dette kan endres i innstillngene i Edge under "Del, kopier og lim inn" ved å velge "Ren tekst" i stedet for "Kobling":
2021-02-23_23-31-26.jpg
 
/bø.
 
 
 
Du har ikke de nødvendige tillatelsene for å vise filene som er tilknyttet dette innlegget.

Brukeravatar
Ulf Simensen
Innlegg: 1854
Registrert: 30. april 2014 kl. 18.50
Sted: TOLVSRØD

Re: Nettlesere - Digitalarkivet til Forumet

Legg inn av Ulf Simensen » 24. februar 2021 kl. 13.01

Flott, Børge, at du ser løsningen  :D
 
Nå er ikke jeg så bevandret i dataverdenen, så kan du forklare hvordan jeg kommer inn på denne Edge innstillingen?  :oops:
 
Prøvde å gå på Innstillinger i Windows, men fant ingenting der.
Prøvde så å gå på Edge, men fant ikke ut noe om innstillinger der heller.

Ingenting er vanskelig når en kan det, ofte er det vanskeligere å innrømme at en ikke kan alt :)
 
Ulf S

 

Vidar Moen
Innlegg: 47
Registrert: 8. desember 2004 kl. 1.55
Sted: OTTESTAD

Re: Nettlesere - Digitalarkivet til Forumet

Legg inn av Vidar Moen » 27. februar 2021 kl. 18.27

Du trenger ikke å gå inn på innstillinger for å løse dette.

Når du limer inn, høyreklikker du (Windows) og velge alternativer og "lim inn som tekst", "lim inn uten formatering", eller noe tilsvarende. Det kan se litt forskjellig ut avhengig av hvilket program du forsøker å lime inn i.

Det skyldes nok at standard i Edge ser ut til å være at den limer inn klikkbar lenke hvis stedet du limer inn i støtter HTML.
Limer du inn i f.eks. Notepad ser du selve lenken.
 
 

Brukeravatar
Ulf Simensen
Innlegg: 1854
Registrert: 30. april 2014 kl. 18.50
Sted: TOLVSRØD

Re: Nettlesere - Digitalarkivet til Forumet

Legg inn av Ulf Simensen » 28. februar 2021 kl. 10.47

Hei og takk for svar. :)
Ser nå at når jeg skal lime lenke inn fra DA til Word, så har jeg 2 alternativ.
Den ene limer inn bare lenka
Den andre limer inn teksten

Dette var helt nytt for meg :) så det er sant som det er sagt, "En lærer så lenge en lever"

Takk for hjelpen. :D

Ulf S

Svar

Gå tilbake til «Generelt»